photo

Rebel Bailey

shared this problem
5 years ago

Statistics

0
Comments
185
Views

Share

2
votes

Oracle Client says its not supported

I am trying to test the trial version of Oracle compare and I am getting this message

"The data operation for Oracle is not supported by your Oracle Client(x64) client software. Please install ODAC 11.1.0.6.21 or higher."

I have windows 7 64 bit. I uninstalled and reinstalled the latest version multiple times, with reboots in between. The message is the same no matter what I do....any help would be welcomed. I plan to buy this the moment I can get this to work.

Leave Comment

photo

Attach files...

The file must be a jpg, gif, png, bmp, ico, pdf, doc, rtf, txt, zip or rar no more than 2M